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Introduction

The first time starting either Executive Desktop or Executive Insight, the following wizards automatically run to assist 
in the personalized voice messaging environment setup:

• Desktop Setup wizard
• First Time Setup wizard

This guide provides step-by-step instructions on how to set up a user mailbox using either Executive Desktop or 
Executive Insight.

Log Into and Out of Desktop

Log into Desktop

1. On the PC’s Desktop, double-click the Desktop shortcut icon.

2. In the Login Name field, type your full name (your name may automatically display after typing a few letters).

3. In the PIN field, type the PIN number (initially the PIN is 2222 until you change it to a unique number).

4. Optional: Click the Remember Me Next Time option to save this login information for the next time you start 
Desktop.

Log Out of Desktop

1. Log out of the queues (if necessary).

2. Use any of the following methods to log out of Desktop:
• Click the Close button (the red X in the upper right-side of Desktop).
• From the File menu, select Exit.
• Press Alt + F4.
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Change the PIN

1. From the File menu, select Change PIN.

2. In the Old PIN field, type the old PIN (the default PIN is 2222 until a new PIN is created).

3. In the New PIN field, type the new PIN.

4. In the Verify New PIN field, again type the new PIN.

Note: The first time starting Desktop, the Desktop Setup wizard automatically runs and prompts to change 
the default PIN. Refer to the User System Setup Quick Reference Guide for details.

Note: Remember to enter the new PIN the next time you open Desktop.
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Start Executive Insight

1. In Outlook, click the Connect icon.

2. The first time starting Executive Insight, you may be prompted to complete some initial setup using the Setup 
Wizard.

3. Optional: Set up Executive Insight to automatically start when Outlook is opened. 

a. From the Tools menu, select Phone.

b. Click the Load on Start option.

4. Executive Insight creates a folder in the Outlook mail folders named Phone. To return to the Executive Insight 
view at any time, open the Phone folder (or click your extension icon).

Note: Executive Insight does not automatically start when opening Outlook.

Note: For 2010 users: From the File menu, select CTI Add-in.
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Set Up the User Environment

Several audio recordings need to be recorded when using the setup wizards. A standard common recording interface 
is used in all instances.

The Record Toolbar

Make an Audio Recording

The following procedures describes a typical basic recording procedure using the phone.

1. Click the Phone icon to use the desk phone.

2. Pick up the phone handset, and then click the Record button.

3. Speak clearly while making the recording.

4. When finished speaking, click the Stop button. A waveform of the recording displays.

5. Click the Play button to listen to the recording. If not satisfied, repeat steps 1-4 to make a new recording.

6. Optional: Use the Edit menu options to edit the recording.

Item Description

Import a sound file for a Desktop greeting or name. Also, a sound file that was created in Desktop 
can be exported.

Note: Only .wav or .vox formats can be used.

Edit any part of the recording by clicking and dragging the recording to a portion of the sound file. 
The selection is shaded black in the display.

Select/toggle to the preferred record/playback medium.

• Sound Card. You must have a microphone connected to the PC to record your voice, and 
speakers or a headset for playback.

• Phone. Your desk phone is used for recording and playback.

Listen to a recording.

Record the audio.

Stop the recording or playback.
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First-Time Setup Wizards

Desktop Setup Wizard

The first time logging into Desktop, the Desktop Setup Wizard automatically runs. A prompt asks to change the PIN 
and configure some basic voice messaging settings.

1. When the Welcome window displays, click Next.

2. In the New PIN and Verify PIN fields, type the new four-digit PIN and then click Next.

3. In the Desktop Preferences window, click the required options and then click Next.

4. Click the Automatic Presence Detection option, set the inactivity duration, and then click Next.

5. Click the options of the required reasons to bring Desktop to the forefront, and then click Next.

6. Record the mailbox name for voice messaging using the standard recording procedure, and then click Next.

7. Select when the date/time is to play when listening to voice messages, and then click Next.

8. Click the option to record the various Presence profile greetings.

9. Record the Presence profile greetings using the standard recording procedure, and then click Next. Record a 
greeting for each of the profiles that have been set up for the department.

10. Verify the settings, and then click Finish.

Executive Insight Setup Wizard

The first time starting Executive Insight, the First Time Setup Wizard automatically runs. A prompt asks to select the 
prime line, change the PIN, and configure some basic voice messaging settings.

1. Enter the login information, and then click OK.

a. In the Login Name field, type the login name.

b. In the PIN field, type the default PIN (initially, this is 2222).

2. When the Welcome window displays, click Next.

3. From the list, select the primary telephone extension and then click Next.

4. In the New PIN and Verify PIN fields, type the new four-digit PIN and then click Next.

5. Record the mailbox name for voice messaging using the standard recording procedure, and then click Next.

6. Select when the date/time is to play when listening to voice messages, and then click Next.

7. Click the option to record the various Presence profile greetings.

Important! Do not skip this wizard.

Note: This setting is essential to gain maximum advantage from the Presence functionality.

Note: The suggested mailbox name is indicated in the yellow information window.

Note: Profile greetings are customized messages informing the caller of your whereabouts or what you 
are doing at any given time. Typical examples display in the yellow information window within each 
profile window.

Important! Do not skip this wizard.

Note: The suggested mailbox name is indicated in the yellow information window.
NEC Corporation of America ©2011 014NEC-00QRGR 5



Set Up the User Environment User Mailbox Setup Quick Reference Guide
8. Record the Presence profile greetings using the standard recording procedure, and then click Next. Record a 
greeting for each of the profiles that have been set up for the department.

9. Verify the settings, and then click Finish.

Mailbox Setup

The personalized mailbox settings may need to be periodically updated. This section describes how to set up the 
mailbox for both Desktop and Executive Insight.

Access the Mailbox Setup

 Click the Mailbox Setup icon. A number of tabbed windows are used to functionally group the mailbox settings. 
Refer to the online help for more specific information on individual settings.

General Tab

Record a Personal Busy Greeting

1. Click the General tab, and then record the mailbox name in the Mailbox Name Recording section.

Note: Profile greetings are customized messages informing the caller of your whereabouts or what you 
are doing at any given time. Typical examples display in the yellow information window within each 
profile window.

Note: The personalized mailbox settings are initially created via the Setup wizard.

Note: Some of the tabs/options discussed in the following section may not be visible if the associated 
modules/licenses are not installed.

Note: If no mailbox name is recorded, the system uses the mailbox number (e.g., "6334 does not 
answer").
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2. From the When the Mailbox User is on the Phone, Use list, select Personal.

3. Click the Edit button.

4. Record a personalized greeting for callers who call your extension while you are on the phone.

Presence Profiles Tab

Use the Presence Profiles tab to create, edit, and record all of the different profile greetings, such as:

• Out of the Office
• On Vacation
• In Training
• Each day of the week (e.g., “Today is Monday, and I am currently in the office, but unable to take your call…”).

1. Click the Presence Profiles tab, and then select the Presence profile to edit.

2. Record the Presence profile greeting, ensuring to select the correct language if working in a multi-lingual 
environment.

3. If required, update any other settings. Refer to the online help for more detailed information.

Note: If no personalized busy greeting is recorded, the system plays a default message.
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Sample Greetings

Greeting Type Verbiage

Busy Greeting Hi, you've reached <your name>. I'm currently on the phone. Press 1 to hold, or stay on the line 
to leave a message. Thank you.

In the Office Hi, you've reached <your name> at <company name> I'm in the office, but currently away from 
my desk. You can press 0 now for the operator, or please leave me a detailed message after the 
tone and I'll return your call as soon as I can. Thank you.

In a Meeting Hi, you've reached <your name> at <company name>. I'm in a meeting. You can press 0 now for 
the operator, or please leave me a detailed message after the tone and I'll return your call as 
soon as I can. Thank you.

Out of the Office Hi, you've reached <your name> at <company name> I'm currently out of the office. For operator 
assistance press 0, otherwise please leave me a detailed message after the tone and I'll return 
your call as soon as I can. Thank you for calling.

On Vacation Hi, you've reached <your name> at <company name>. I'm currently on vacation. For urgent 
inquiries, please contact <name and details>. Thank you.

Lunch Hi, you've reached <your name> at <company name>. I'm currently at lunch. You can press 0 
now for the operator, or please leave me a detailed message after the tone and I'll return your 
call as soon as I can. Thank you.
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Caller Profiles Tab

Create custom greetings for special people who call. When these people call your extension from a known phone 
number, they hear a custom recording and can access one-touch keys that are created just for them. If you include 
yourself in the customized list, you can set up a profile that configures how to access your voicemail. When calling 
into your voicemail, the system recognizes you and automatically logs you in.

You can set your own caller profile to bypass the PIN, auto-play messages, and use the toll-saver function, which 
activates when calling voicemail from outside the office. If the phone rings three times before answering, then there 
are no messages and you can hang up (saving the phone call toll fee). If the voicemail picks up right away, then there 
are messages.
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Distribution Lists Tab

The Distribution Lists tab is for creating user-defined distribution lists, which allow a message to be sent to a group of 
people via the phone without having to call them one at a time (similar to an email distribution list). Up to nine lists can 
be created by each individual.
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Schedule Tab

The Schedule tab is used to automatically select and activate different Presence profiles according to defined times 
and days of the average work week.

If working a standard Monday through Friday shift from 8:00am to 5:00pm, this schedule can be set to automatically 
put you into the In the Office profile during those times. The schedule can also automatically put you in the Out of 
the Office profile during non-working hours.
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One-Touch Keys Tab

Default one-touch keys can be set and used when people call into your voicemail. Various actions can be assigned to 
the numbers on the keypad.

Some of the available one-touch options are: 

• Direct Dial = Assigns the direct dial function to the keypad number corresponding to the leading digit of internal 
extension numbers in the system. Callers can directly call any other extension in the system if they know the 
number.

• Silent Transfer = Transfers the caller to another number without playing the usual transfer announcement.
• Transfer to PA = Transfers callers to the Personal Assistant (or any other internal extension specified), and 

recalls to your mailbox if the Personal Assistant is not available.

Help: Press F1 for descriptions of all the other options available in this window.
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Email/Calendar Integration Tab

Use the Email/Calendar Integration tab to configure how voice messages, faxes, and emails synchronize with the 
mailbox. All of the options may or may not be available depending on the licenses/modules that the company has 
purchased/configured.
NEC Corporation of America ©2011 014NEC-00QRGR 13



Set Up the User Environment User Mailbox Setup Quick Reference Guide
Notification Tab

Voicemail can be set up to notify any pre-specified address when a message is left in the mailbox. A number of 
notification profiles can be set up to notify different types of destinations (e.g., extensions, pagers, telephones, email).
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Advanced Tab

The Advanced options are mainly used by the administrator to configure security, message indicators, time zones, 
and multi-language support.
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